Misssing dependency for livestreamer

You think you have found a bug? Let us know about it.
Post Reply
User avatar
Papasot
Donor
Posts: 189
Joined: 3. May 2015, 18:37
Location: Patras, Greece

Misssing dependency for livestreamer

Post by Papasot » 22. Nov 2022, 11:55

Installing livestreamer won't work because it needs futures as a dependency.
A pleasant detail in this forum: several people pick a picture of their pet as their avatar. Who am I to do otherwise? ;-)

DidierSpaier
Posts: 442
Joined: 20. Jun 2016, 20:15

Re: Misssing dependency for livestreamer

Post by DidierSpaier » 22. Nov 2022, 16:46

Papasot wrote:
22. Nov 2022, 11:55
Installing livestreamer won't work because it needs futures as a dependency.
But futures is available so just needs to be added to the .dep of livestreamer.

User avatar
Papasot
Donor
Posts: 189
Joined: 3. May 2015, 18:37
Location: Patras, Greece

Re: Misssing dependency for livestreamer

Post by Papasot » 22. Nov 2022, 18:05

DidierSpaier wrote:
22. Nov 2022, 16:46
But futures is available so just needs to be added to the .dep of livestreamer.
Yes, that's what I meant.
A pleasant detail in this forum: several people pick a picture of their pet as their avatar. Who am I to do otherwise? ;-)

User avatar
gapan
Salix Wizard
Posts: 6071
Joined: 6. Jun 2009, 17:40

Re: Misssing dependency for livestreamer

Post by gapan » 24. Nov 2022, 07:47

Thanks Papasot, added.
Image
Image

Post Reply