Page 1 of 1

Misssing dependency for livestreamer

Posted: 22. Nov 2022, 11:55
by Papasot
Installing livestreamer won't work because it needs futures as a dependency.

Re: Misssing dependency for livestreamer

Posted: 22. Nov 2022, 16:46
by DidierSpaier
Papasot wrote:
22. Nov 2022, 11:55
Installing livestreamer won't work because it needs futures as a dependency.
But futures is available so just needs to be added to the .dep of livestreamer.

Re: Misssing dependency for livestreamer

Posted: 22. Nov 2022, 18:05
by Papasot
DidierSpaier wrote:
22. Nov 2022, 16:46
But futures is available so just needs to be added to the .dep of livestreamer.
Yes, that's what I meant.

Re: Misssing dependency for livestreamer

Posted: 24. Nov 2022, 07:47
by gapan
Thanks Papasot, added.