sourcery

You have a problem with Salix? Post here and we'll do what we can to help.

Re: sourcery

Postby gapan » 12. Feb 2018, 11:39

more wrote:Slapt-get would upgrade zim to the previous version?? the 0.65? there is something to strange....

Here: https://docs.salixos.org/wiki/Package_m ... e_packages
Image
Image
User avatar
gapan
Salix Wizard
 
Posts: 5297
Joined: 6. Jun 2009, 17:40

Re: sourcery

Postby gapan » 13. Feb 2018, 08:02

Furthermore, there was a bug in our repository scripts. All slackbuilds that already exist as binary packages in our repositories should not be available from our mirror of slackbuilds.org, just to not create this kind of confusion. So, zim shouldn't have been available in sourcery. That is fixed now.
Image
Image
User avatar
gapan
Salix Wizard
 
Posts: 5297
Joined: 6. Jun 2009, 17:40

Previous

Return to Problems