Installations and their Dependencies

You have a problem with Salix? Post here and we'll do what we can to help.
User avatar
Bird
Posts: 30
Joined: 24. Jul 2015, 12:15
Location: German Goose

Re: Installations and their Dependencies

Post by Bird » 10. Feb 2021, 12:23

The Slackbuild "openoffice.org"required the package "rpm", as a command called "rpm2cpio" is required to install it.

User avatar
gapan
Salix Wizard
Posts: 5720
Joined: 6. Jun 2009, 17:40

Re: Installations and their Dependencies

Post by gapan » 10. Feb 2021, 14:40

Thanks! I added the missing ones for videocut and OOo. I'll have to take a deeper look into openshot.
Image
Image

User avatar
Bird
Posts: 30
Joined: 24. Jul 2015, 12:15
Location: German Goose

Re: Installations and their Dependencies

Post by Bird » 11. May 2021, 10:14

Supertuxkart requires SDL-2.0.4-i586.
Pretty straight forward error message out of Sourcery:

CMake Error at CMakeLists.txt:299 (message):
SDL2 not found. SDL2 is required to handle gamepad in SuperTuxKart.

User avatar
gapan
Salix Wizard
Posts: 5720
Joined: 6. Jun 2009, 17:40

Re: Installations and their Dependencies

Post by gapan » 11. May 2021, 10:22

Fixed! Thanks again!
Image
Image

User avatar
Bird
Posts: 30
Joined: 24. Jul 2015, 12:15
Location: German Goose

Re: Installations and their Dependencies

Post by Bird » 5. Jun 2021, 07:40

The Slackbuild "Anydesk" requires rpm for the install.

User avatar
Bird
Posts: 30
Joined: 24. Jul 2015, 12:15
Location: German Goose

Re: Installations and their Dependencies

Post by Bird » 14. Sep 2021, 10:38

The Slackbuild "xdotool" requires the package "doxygen" to compile.

User avatar
gapan
Salix Wizard
Posts: 5720
Joined: 6. Jun 2009, 17:40

Re: Installations and their Dependencies

Post by gapan » 17. Sep 2021, 18:02

Thank you!
Image
Image

Post Reply