Salix Live Xfce 14.2 beta1

User avatar
Atip
Posts: 539
Joined: 5. Jun 2011, 04:27

Re: Salix Live Xfce 14.2 beta1

Post by Atip » 20. Sep 2016, 03:24

Booting will just hang on Setting-up locale no matter with useswap=yes or no. Can only boot successfully with locale=* removed.

djemos
Salix Warrior
Posts: 1063
Joined: 29. Dec 2009, 13:45
Location: Greece

Re: Salix Live Xfce 14.2 beta1

Post by djemos » 20. Sep 2016, 04:57

This is really strange.
Are you sure there is something (usb created or system specific) for this behavior?
Did you change other parameter before booting?

User avatar
Atip
Posts: 539
Joined: 5. Jun 2011, 04:27

Re: Salix Live Xfce 14.2 beta1

Post by Atip » 21. Sep 2016, 01:25

I will explore some more and let you know. :)

User avatar
Atip
Posts: 539
Joined: 5. Jun 2011, 04:27

Re: Salix Live Xfce 14.2 beta1

Post by Atip » 21. Sep 2016, 07:23

Atip wrote:I will explore some more and let you know. :)
Tried various settings in the Tab menu, different locale, different language, swap=yes/no, runlevel 3, to no avail booting will stall when reaching "Settung up locale (*)".

Removed for myself permanently locale=* in menu_en.cfg and boot then w/o problem.
Last edited by Atip on 21. Sep 2016, 07:28, edited 1 time in total.

User avatar
Atip
Posts: 539
Joined: 5. Jun 2011, 04:27

Re: Salix Live Xfce 14.2 beta1

Post by Atip » 21. Sep 2016, 07:27

Thunar does not open *.iso files. Clicking on file, engrampa will open with a blank page, nothing to extract.

For "mc" I installed libisoburn and can therefore open *.iso files.

User avatar
Atip
Posts: 539
Joined: 5. Jun 2011, 04:27

Re: Salix Live Xfce 14.2 beta1

Post by Atip » 21. Sep 2016, 08:32

Cannot scan. Simple scan does not find my printer. I cannot change scanner it insist only on my USB Camera.

Printer is properly setup.

Code: Select all

$ lpq
Canon_MP190_series is ready
no entries

djemos
Salix Warrior
Posts: 1063
Joined: 29. Dec 2009, 13:45
Location: Greece

Re: Salix Live Xfce 14.2 beta1

Post by djemos » 21. Sep 2016, 16:28

What is locale=* Did you set locale parameter to be equal to * ? No one else has been reported such a problem and i cannot reproduced here either.
Live iso includes the same packages included in installation iso. So libisoburn need to added.
About Simple scan. How do you use your printer in real hard disk installation of salix-xfce ? Do you also have a problem there too?

User avatar
Atip
Posts: 539
Joined: 5. Jun 2011, 04:27

Re: Salix Live Xfce 14.2 beta1

Post by Atip » 22. Sep 2016, 08:24

djemos wrote:What is locale=* Did you set locale parameter to be equal to * ? No one else has been reported such a problem and i cannot reproduced here either.
Live iso includes the same packages included in installation iso. So libisoburn need to added.
About Simple scan. How do you use your printer in real hard disk installation of salix-xfce ? Do you also have a problem there too?
The * stands for the different locale I have tried, symbolic so to speak.
When the booting stalls on Setting up locale the keyboard is still accessible, therefore I can get out with. Ctrl-Alt-Delete.

Thunar does not open *.iso files, it just shows a blank page even with libisoburn installed.

I have no problem with simple scan in my HD Salix-14.2 installation.

babam
Posts: 18
Joined: 28. Oct 2015, 14:11

Re: Salix Live Xfce 14.2 beta1

Post by babam » 22. Sep 2016, 09:29

Atip wrote:The * stands for the different locale I have tried, symbolic so to speak.
When the booting stalls on Setting up locale the keyboard is still accessible, therefore I can get out with. Ctrl-Alt-Delete.

Thunar does not open *.iso files, it just shows a blank page even with libisoburn installed.

I have no problem with simple scan in my HD Salix-14.2 installation.
Install P7zip to open ISO file (Engrampa need P7zip to open the ISO file.).

westms
Posts: 298
Joined: 17. Mar 2013, 18:51

Re: Salix Live Xfce 14.2 beta1

Post by westms » 22. Sep 2016, 11:34

babam wrote:
Atip wrote:The * stands for the different locale I have tried, symbolic so to speak.
When the booting stalls on Setting up locale the keyboard is still accessible, therefore I can get out with. Ctrl-Alt-Delete.

Thunar does not open *.iso files, it just shows a blank page even with libisoburn installed.

I have no problem with simple scan in my HD Salix-14.2 installation.
Install P7zip to open ISO file (Engrampa need P7zip to open the ISO file.).
On my system p7zip is not installed, Engrampa, version 1.8.0, shows ISO files anyway (not Salix Live Xfce 14.2 beta1).

@ Atip: Are relevant error messages in .xsession-errors or in /var/log available?

A Test: Launch engrampa first directly from the application menu or better from a terminal. Then select and open a ISO file from menu "Archives/Open" (probably other wording). Is the content displayed? When started from a terminal, then error messages are displayed in the terminal?

Locked