It seems a dependency bug

General talk about packaging procedures and packages.

It seems a dependency bug

Postby reedych » 29. Mar 2017, 13:13

I have installed openshot, all deps are succesfully passed, ok, start. But it fails with this error: http://dpaste.de/kLYg. It says that it needs PIL. I installed "python-pillow" and all works. Additionally tested on a clean installation, also that.
reedych
 
Posts: 35
Joined: 11. Mar 2017, 05:24

Re: It seems a dependency bug

Postby gapan » 30. Mar 2017, 10:14

Fixed. Thanks!
Image
Image
User avatar
gapan
Salix Wizard
 
Posts: 5167
Joined: 6. Jun 2009, 17:40


Return to General