Salix Xfce 15.0 on an old Asus eeePC 901

Other talk about Salix
User avatar
SalixManiac
Posts: 67
Joined: 15. Apr 2022, 02:26

Re: Salix Xfce 15.0 on an old Asus eeePC 901

Post by SalixManiac » 16. Sep 2022, 22:47

Image

I have the same thing with salix64 14.2.
chipset audio: Realtek ALC887 ASUS All Series/H81M-A
Colin Chapman “light is right” those last words "the middle pedal is for cowards"

User avatar
gapan
Salix Wizard
Posts: 6039
Joined: 6. Jun 2009, 17:40

Re: Salix Xfce 15.0 on an old Asus eeePC 901

Post by gapan » 17. Sep 2022, 09:35

SalixManiac wrote:
16. Sep 2022, 22:47
Image

I have the same thing with salix64 14.2.
chipset audio: Realtek ALC887 ASUS All Series/H81M-A
The pulseaudio service should normally remain disabled. Pulseaudio is started automatically whenever an application requests it.
Image
Image

User avatar
gapan
Salix Wizard
Posts: 6039
Joined: 6. Jun 2009, 17:40

Re: Salix Xfce 15.0 on an old Asus eeePC 901

Post by gapan » 18. Sep 2022, 10:08

Papasot wrote:
16. Sep 2022, 15:15
However gapan reported a very different number. I think 180 Mb of memory usage with Xfce running is just impossible. I will have an eeePC soon and investigate further, but I honestly think we re just measuring memory usage differently.
It definitely isn't. I just did some tests on a VM. With a default 32bit installation (BASIC mode), nothing changed at all and 1024MB of RAM (no swap configured at all), I get this after boot:
Image

Change the VM to have 512MB of RAM I get:
Image

Change the VM to have 256MB of RAM I get:
Image

back to 512MB of RAM and switched to kernel-generic-smp:
Image

You cloud probably lower this a bit more if you disabled a couple of services and boot into init 3 (not having to load lightdm).
Image
Image

Post Reply