Page 1 of 1

update

Posted: 1. Nov 2010, 11:32
by auankarag
Χαίρετε
Κατά πόσο ειναι ασφαλές να αναβαθμίσω τά πακέττα glιbc-i18n,glibc-solobs,glibc-profile η μήπως δέν πρέπει νά τά πειράξω;
Ευχαριστώ

Re: update

Posted: 1. Nov 2010, 13:38
by gapan
Δεν χρειάζεται καν να τα εγκαταστήσεις. Ότι υπάρχει μέσα σ'αυτά τα πακέτα περιλαμβάνεται και στο πακέτο glibc που υπάρχει εγκατεστημένο ήδη. Σε οποιαδήποτε περίπτωση αν τα έχεις εγκαταστήσει μην τα αναβαθμίσεις γιατί θα καταστρέψεις το σύστημά σου. Διορθώνεται, αλλά θέλει πολλή δουλειά και χρήση live CD. Γι'αυτό το λόγο είναι και κλειδωμένα στο slapt-get/gslapt άλλωστε.