Network issue

Network issue

Postby jpg153 » 13. Jan 2017, 10:02

Hi,

I tried Salix 14.2 64bit Live-CD and encountered the same issue as this one:
https://forum.salixos.org/viewtopic.php?f=16&t=7090

but more severely, I could not connect to the Internet at all.

How to find out what goes wrong and how to fix it?

Thanks.
Regards Gruß
jpg
User avatar
jpg153
 
Posts: 386
Joined: 23. Oct 2009, 15:43
Location: Essen/NRW/BRD/EU

Re: Network issue

Postby laprjns » 21. Jan 2017, 14:34

I'm still looking for a way to get it to work on my computers. I have problems with NetworkManger 1.2.2 (Salix / Slackware 14.2 default [ackage) on both my wire and wifi connected computers here on my home network. In both cases the network cycles between being connected and disconnected. I recently built and installed NetworkManager 1.2.4 and 1.2.6 versions and experience that same issue with both. So I continue to use wicd which gives me no problems. As for Live versions, I just don't use them.
User avatar
laprjns
Salix Warrior
 
Posts: 979
Joined: 28. Aug 2009, 01:30
Location: Connecticut USA

Re: Network issue

Postby mimosa » 21. Jan 2017, 20:46

With no network you can't apparently install Wicd in live - but if you download the right package (and those for any dependencies, but I think there are none that aren't present) to a convenient location on a hard disk, you can mount it from live and install, each time if need be (if you aren't booting with persistence).

Then I think you may need to do:

Code: Select all
sudo service stop networkmanager
sudo service start wicd
User avatar
mimosa
Salix Warrior
 
Posts: 2876
Joined: 25. May 2010, 17:02


Return to Live CD