[RISOLTO] Installare kate

Italian forum
paolosan
Posts: 61
Joined: 30. Jun 2012, 02:01

[RISOLTO] Installare kate

Post by paolosan » 4. Jul 2012, 21:24

Ciao a tutti, potreste dirmi come fare per installare kate che io non lo trovo nei repository?

Grazie per le risposte... :D
Last edited by paolosan on 11. Jul 2012, 04:13, edited 1 time in total.

User avatar
Kerd
Posts: 193
Joined: 25. May 2010, 17:11
Location: Italy
Contact:

Re: Installare kate

Post by Kerd » 5. Jul 2012, 22:49

Non c'è già nel tuo sistema ?
Dovrebbe essere su uno dei pacchetti kde allora ma non saprei di preciso quale perché non ho mai usato kde.

paolosan
Posts: 61
Joined: 30. Jun 2012, 02:01

Re: Installare kate

Post by paolosan » 6. Jul 2012, 00:01

Code: Select all

paolosan@darkstar:~$ kate
bash: kate: command not found
paolosan@darkstar:~$ su
Password: 
root[paolosan]# kate
bash: kate: command not found
root[paolosan]# 
Lo so che dovrebbe esserci ma non c'è... :o

User avatar
Kerd
Posts: 193
Joined: 25. May 2010, 17:11
Location: Italy
Contact:

Re: Installare kate

Post by Kerd » 8. Jul 2012, 11:12

Prova a vedere se hai kwrite anche quello è un ottimo editor di testo e può essere usato per tutto...

paolosan
Posts: 61
Joined: 30. Jun 2012, 02:01

Re: Installare kate

Post by paolosan » 8. Jul 2012, 17:23

Kwrite ce l'ho ma non me lo apre...

Code: Select all

paolosan@darkstar:~$ su
Password: 
root[paolosan]# kwrite /etc/hal/fdi/policy/mouse-wheel.fdi
No protocol specified
kwrite: cannot connect to X server :0
root[paolosan]# exit
paolosan@darkstar:~$ su^C
paolosan@darkstar:~$ sudo kwrite /etc/X11/xorg.conf-vesa
Password:
paolosan is not in the sudoers file.  This incident will be reported.
paolosan@darkstar:~$ su
Password: 
root[paolosan]# sudo kwrite /etc/hal/fdi/policy/mouse-wheel.fdi
No protocol specified
kwrite: cannot connect to X server :0
root[paolosan]# 
Che fare? :shock: :shock: :shock:

Grazie per la risposta... :D

User avatar
Inserviente
Posts: 76
Joined: 24. Sep 2011, 17:50
Location: Da qualche parte in Emilia Romagna(Italy)

Re: Installare kate

Post by Inserviente » 9. Jul 2012, 17:23

Ciao Paolosan,che io sappia kate è una dipendenza dell'ottimo kwrite,ho avuto problemi anche io in passato ad avviare il suddetto programma da amministratore come stai facendo tu nell'esempio!!A parte il fatto che visto che apri il terminale per lanciare il programma da amministratore tanto vale usare l'ottimo nano come editor.Se comunque vuoi lanciare da amministratore kwrite se non erro devi dare da una console di utente un "gksu kwrite" cosi da inserire in veste grafica la pass di root!!
Spero di essere stato chiaro e di aiuto!!
Ciao! :D

paolosan
Posts: 61
Joined: 30. Jun 2012, 02:01

Re: Installare kate

Post by paolosan » 10. Jul 2012, 02:15

Grazie della risposta Inserviente, ma non cambia niente...

Code: Select all

root[paolosan]# gksu kwrite /etc/X11/xorg.conf-vesa
bash: gksu: command not found
root[paolosan]# 

Do i comandi nel terminale per far vedere l' output del comando... 8-)

E nano sarà anche ottimo ma non mi trovo a mio agio, preferisco un editor grafico (si dice così?), tipo kate o kwrite...

:D

User avatar
Inserviente
Posts: 76
Joined: 24. Sep 2011, 17:50
Location: Da qualche parte in Emilia Romagna(Italy)

Re: Installare kate

Post by Inserviente » 10. Jul 2012, 18:22

Scusa non mi sono spiegato bene!!
In una console da utente non root scrivi: gksu kwrite
Ti verrà chiesto in modo grafico la pass da root,dopo di che ti si aprirà il programma in versione root e tramite l'apri vai a cercare il file da editare!!
Ciao!! :D

paolosan
Posts: 61
Joined: 30. Jun 2012, 02:01

Re: Installare kate

Post by paolosan » 10. Jul 2012, 21:13

Code: Select all

paolosan@darkstar:~$ gksu kwrite
bash: gksu: command not found
paolosan@darkstar:~$ 
E' uguale e l'avevo già fatto, solo che poi ho pensato che forse bisognava specificare il file da editare, ed ho corretto il post... :roll:

Ho cercato anche gksu in Gslapt per installarlo ma non lo trovo... :shock:

paolosan
Posts: 61
Joined: 30. Jun 2012, 02:01

Re: Installare kate

Post by paolosan » 10. Jul 2012, 21:50

Ho provato anche ad installare xfce, che non si sa mai, ma resta uguale... :cry:

Code: Select all

paolosan[~]$ gksu kwrite
bash: gksu: command not found
paolosan[~]$ 
:roll:

Post Reply