Upgrade spkg to version 1.1. before any global upgrade.

Post Reply
DidierSpaier
Posts: 297
Joined: 20. Jun 2016, 20:15

Upgrade spkg to version 1.1. before any global upgrade.

Post by DidierSpaier » 8. Jul 2017, 10:01

spkg has been updated by gapan to avoid that an upgrade of glibc-solibs lead to an usable system, see this thread.

To avoid any issue type as root (before upgrading the system as a whole):

Code: Select all

slapt-get -u
slapt-get -i spkg

Post Reply