Very small Cursor in Fluxbox

Post Reply
User avatar
Atip
Posts: 539
Joined: 5. Jun 2011, 04:27

Very small Cursor in Fluxbox

Post by Atip » 19. Aug 2017, 07:47

My move to make Slint my main box is completed.
I really love it. :D

There is a small problem so. In fluxbox my main desktop
the cursor is so small that sometimes i have a hard time finding it. :(
Settings in other desktops like xfce4 or kde will not change the
cursor setting in fluxbox.

Is there any way to change the cursor size to a larger one in fluxbox?

djemos
Salix Warrior
Posts: 1038
Joined: 29. Dec 2009, 13:45
Location: Greece

Re: Very small Cursor in Fluxbox

Post by djemos » 19. Aug 2017, 19:26

The easy way is to run lxappearence to change cursor theme.
Same can be done by hand editing ~/.config/gtk-3.0/settings.ini and change gtk-cursor-theme-name=

User avatar
Atip
Posts: 539
Joined: 5. Jun 2011, 04:27

Re: Very small Cursor in Fluxbox

Post by Atip » 20. Aug 2017, 02:52

Thanks djemos!

Had to install lxappearance first. Then using it I could manipulate the cursor. :)

There is no ~/.config/gtk-3.0/settings.ini .

Code: Select all

ls ~/.config/gtk-3.0/settings.ini 
ls: cannot access '/home/heisspf/.config/gtk-3.0/settings.ini': No such file or directory

djemos
Salix Warrior
Posts: 1038
Joined: 29. Dec 2009, 13:45
Location: Greece

Re: Very small Cursor in Fluxbox

Post by djemos » 20. Aug 2017, 19:34

ok. I was had in mind slackel fluxbox edition. So i dont know what the settimgs are in slint.

DidierSpaier
Posts: 297
Joined: 20. Jun 2016, 20:15

Re: Very small Cursor in Fluxbox

Post by DidierSpaier » 20. Aug 2017, 20:11

djemos wrote:ok. I was had in mind slackel fluxbox edition. So i dont know what the settimgs are in slint.
Well, lxappearance is not installed by default in Slint 14.2, but will in Slint 14.2.1. And the settings done in lxappearance are then indeed stored in ~/.config/gtk-3.0/settings.ini, I just checked.

But other than that we don't provide default theme settings for $HOME, like in /etc/skel.

Post Reply