Έκδοση 14.2: Η περιπέτεια ξεκίνησε

Greek Forum

Έκδοση 14.2: Η περιπέτεια ξεκίνησε

Postby GRITAR » 13. Aug 2016, 11:15

Αγαπητό Ελληνικό Φόρουμ γειά σου

Μετά από πολύ καιρό, δημιουργώ ένα καινούριο θέμα για το Salix os.

Στις 06 Αυγ 16, αποφάσισα για διάφορους λόγους, να εγκαταστήσω στο laptop μου την έκδοση 14.2 beta1.
Η προσπάθεια στέφτηκε από αποτυχία (όσον αφορά στην εγκατάστασή της).Πιο συγκεκριμένα:
* Δεν κατέστη δυνατό να "κατεβάσω" το συγκεκριμένο πακέτο, από το σχετικό δεσμό, με τη μέθοδο torrent. Τρεις φορές το προσπάθησα αλλά για ώρες δεν "κατέβαινε" τίποτα.
* "Κατέβασα" το σχετικό πακέτο, μέσω του Sourcefourge, δυο φορές. Δύο γιατί όπως και η 2η, έτσι κ η 1η δεν "κατέβηκε" σωστά, μ' αποτέλεσμα το "κάψιμο" 2 dvd που δεν δούλεψαν. Άρα δυο αποτυχημένες εγκαταστάσεις <<από τα αποδυτήρια>> που συνοδεύτηκαν από δυο εκ νέου εγκαταστάσεις του salix os 14.1 από το επιτυχώς "καμμένο" dvd που είχα.
* Ανάμεσα στις δύο εγκαταστάσεις με τη βοήθεια dvd, μεσολάβησε και μια , αποτυχημένη ομοίως, με usb stick, για λόγους που δεν έχω καταλάβει ακόμη.
* Αφού εγκατέλειψα την εγκατάσταση μέσω dvd, αποφάσισα να κάνω αναβάθμιση μέσω διαδικτύου και σύμφωνα με τις οδηγίες του wiki για το θέμα.
* Συνολικά αυτή η προσπάθεια έγινε 3 φορές. Όπως είναι φυσικό μετά από τις 3 αυτές αποτυχίες ακολούθησαν ισάριθμες επανεγκαταστάσεις του salix os 14.1 από το επιτυχώς "καμμένο" dvd που είχα.
* Η 1η φορά ήταν του "πρωτάρη" η οποία ενώ φαινόταν να πηγαίνει καλά, κάπου στη διαδρομή, δεν ανεγνώρισε ή δεν εγκατέστησε την νεότερη έκδοση του LILO, τελικώς "στράβωσε" και δεν επανεκκινούσε το σύστημα.
* Η 2η φορά "κύλησε" πιο εύκολα και ευχάριστα.Όταν όμως έφτασε η στιγμή που έγραψα στο τερματικό την εντολή: slapt-get --remove-obsolete --remove, επήλθε η καταστροφή. Χάθηκαν προγράμματα, δεν λειτουργούσαν άλλα κλπ με αποτέλεσμα μια αναβάθμιση αποτυχημένη.
* Η 3η φορά εκτυλίχθηκε καλύτερα από τη 2η, αφού απέφυγα την παραπάνω εντολή. Τα πράγματα φαινόταν να πηγαίνουν καλύτερα από ποτέ. Εκ πρώτης όψεως, όλα έδειχναν μια ολοκληρωμένη αναβάθμιση, πλην όμως δεν ήταν, καθώς το σύστημα, στανικώς, δεν επανεκκινούσε. Μετά και από αυτή τη προσπάθεια, εγκατέλειψα και επανήλθα στην έκδοση 14.1, αναμένοντας τη σταθερή επίσημη έκδοση της 14.2.

Η παραπάνω περιγραφή δεν είχε μόνο τα αρνητικά της. Είχε και τα θετικά της, όπως παρακάτω:

1. Απέκτησα πληροφορίες όπως:
* Από την έκδοση 14.1, έτσι όπως αυτή εγκαθιστάται για πρώτη φορά και χωρίς να εγκατασταθεί κανένα άλλο πρόγραμμα, πλην των προεγκατεστημένων, αναβαθμίζοντας(sudo slapt-get -u / sudo slapt-src -u), καταμετρούμε 69 αναβαθμίσεις (έως 05 Αυγ 16) πακέτων, ώστε να έχουμε επικαιροποιημένο σύστημα 14.1.
* Από την έκδοση 14.1, έτσι όπως αυτή εγκαθιστάται για πρώτη φορά και χωρίς να εγκατασταθεί κανένα άλλο πρόγραμμα, πλην των προεγκατεστημένων, αναβαθμίζοντας στην 14.2 beta1, μέσω διαδικτύου, έχουμε την αναβάθμιση - εγκατάσταση 601 πακέτων μικρού, μέσου και μεγάλου μεγέθους.

2. Έχω να προτείνω το εξής: Η πιο "παραπλανητική" εντολή που αναγράφεται στο wiki, είναι η slapt-get --remove-obsolete --remove. Κρίνω σκόπιμο και προτείνω, το συγκεκριμένο σημείο του wiki, να πλαισιωθεί διαφορετικά από τις ήδη υπάρχουσες επεξηγήσεις (πχ. να μπουν πρώτα οι επεξηγήσεις και μετά να αναγραφεί η εντολή, ή να αλλάξει το κείμενο των επεξηγήσεων ή και τα δύο) καθώς πάνω στη ροή της αναβάθμισης, ο χρήστης παρασύρεται από τον, μέχρι εκείνη τη στιγμή, ωραίο ρυθμό και δεν μπαίνει στη διαδικασία να διαβάσει σε βάθος αυτές τις επεξηγήσεις και δεν καταλαβαίνει αν πρέπει να την εκτελέσει ή όχι.

3. Έκανα αναπάντεχα, διαρκή εξάσκηση στη χρήση τερματικού, εξοικείωση με την διαδικασία εγκατάστασης με dvd και μέσω διαδικτύου.

Το επόμενό μου θέμα ή σχόλιο ευελπιστώ να είναι έχοντας εγκαταστήσει την έκδοση 14.2. Ένιωσα χαρά όταν κατέβασα με torrent την RC1 και αναμένω να την "κάψω" και να την εγκαταστήσω.

Καλή Παναγιά σε όλους.
GRITAR
 
Posts: 102
Joined: 24. Oct 2012, 18:11

Re: Έκδοση 14.2: Η περιπέτεια ξεκίνησε

Postby GRITAR » 18. Aug 2016, 12:30

Ευτυχώς η ευχή μου έπιασε και γράφω πλέον έχοντας εγκαταστήσει την 14.2RC1. Μερικές παρατηρήσεις κατά την εγκατάσταση είναι οι παρακάτω:
* Η νέα αυτή έκδοση κατέβηκε με την μέθοδο torrent. Κατέβηκε σωστά, "κάηκε" σε dvd σωστά.
* Η εγκατάσταση της διανομής επιτεύχθηκε με την 3η φορά. Την 1η και 3η, κατά σειρά, φορά, επέλεξα την εγκατάσταση στα ελληνικά για Η/Υ PAE i686 και στα Αγγλικά ΗΠΑ για Η/Υ PAE i686, αντίστοιχα. Κατά τη διάρκεια της εγκατάστασης, εμφανίστηκε και τις 2 φορές κάποια στιγμή, πλαίσιο κειμένου που πληροφορούσε ότι: <<δεν εγκαταστάθηκε κάποιο πακέτο, γεγονός που μπορεί να έχει επιπτώσεις...>> με την ένδειξη ''Package Installer #2" ή "αδυναμία Package Installer #2". Και τις 2 φορές συνέχισα την εγκατάσταση, η οποία ολοκληρώθηκε:
* Τη πρώτη φορά ανεπιτυχώς, μάλλον γιατί επέλεξα, από βιασύνη, να μην εγκατασταθεί ο LILO(3η επιλογή), οπότε μετά το reboot έγινε πανικός(από τα λίγα που κατάλαβα δεν μπορούσε να συγχρονιστεί ο Kernel - Kernel in panic).
* Την άλλη φορά επιτυχώς, μάλλον γιατί επέλεξα να εγκατασταθεί ο LILO (1η επιλογή), οπότε μετά το reboot το λειτουργικό σύστημα εκκίνησε κανονικά. Αυτό που παρατήρησα, μετά το reboot, ήταν ότι δεν είχε εγκατασταθεί το LibreOffice (λογικά αυτό ήταν το πακέτο δεν μπορούσε να εγκατασταθεί). Έκανα την εγκατάστασή του μέσω της κονσόλας του τερματικού, οπότε όλα λειτουργούν ΟΚ.
* Τη 2η φορά επέλεξα την εγκατάσταση στα ελληνικά για Η/Υ no PAE i585. Η εγκατάσταση ολοκληρώθηκε χωρίς κανένα πρόβλημα, οπότε πήρα μια πρόγευση της νέας διανομής και καθαρά για λόγους περιέργειας, προχώρησα σε 3η εγκατάσταση.
* Η σύνδεση στο διαδίκτυο, μέσω wifi, έγινε απρόσκοπτα και άμεσα. Σε μένα ο Network Manager λειτουργεί καλά, ως τώρα.
* Το ClawsMail, λειτουργεί άψογα, ομοίως. Είναι δε η 1η φορά που δημιουργώ τόσο εύκολα τον λογαριασμό e-mail μου με το εν λόγω πρόγραμμα, συνέπεια προφανώς της τωρινής έκδοσης.
* Κάρτα ήχου, καιρός, εναλλαγή ελληνικών - αγγλικών, λειτουργούν άψογα.
* Τα Spi, Sourcery, Gslapt λειτουργoύν άψογα.
* Κάποια προγράμματα που εγκατέστησα όπως: Cherrytree, ProjectLibre, Freemind, λειτουργούν πιο καλά και άνετα από την προηγούμενη έκδοση 14.1.
* Artwork και ταπετσαρία είναι πιο ωραία από την προηγούμενη έκδοση (Μου άρεσε η προεπιλογή Adwaita, όπως και οι νέες ταπετσαρίες τις οποίες είχα δει βέβαια, σαν προτεινόμενες πριν ενσωματωθούν στη νέα έκδοση, αλλά ενθουσιάστηκα όταν τις δοκίμασα στην πράξη).
* Η νέα επιλογή "Αποθετήρια" είναι μια ευχάριστη έκπληξη για μένα.

Σαν γενικό αποτέλεσμα από τη νέα έκδοση, είναι ότι η πορεία είναι ανοδική και αυτό είναι πολύ σημαντικό.
Αξίζουν συγχαρητήρια σε όλους τους συντελεστές.
Μπράβο σας!
GRITAR
 
Posts: 102
Joined: 24. Oct 2012, 18:11

Re: Έκδοση 14.2: Η περιπέτεια ξεκίνησε

Postby gapan » 19. Aug 2016, 14:20

Καλησπέρα GRITAR,

το πρόβλημα που είχες κατά την εγκατάσταση με την εγκατάσταση κάποιων πακέτων είναι σίγουρα πρόβλημα με το δισκάκι σου ή με το DVD player σου. Είτε δεν γράφτηκε καλά, είτε δεν διαβάζεται καλά. Αν σημείωσες σε ποια πακέτα συνέβη αυτό, τότε μπορείς να τα εγκαταστήσεις αργότερα με το slapt-get/gslapt.
Image
Image
User avatar
gapan
Salix Wizard
 
Posts: 5106
Joined: 6. Jun 2009, 17:40

Re: Έκδοση 14.2: Η περιπέτεια ξεκίνησε

Postby axakias » 25. Sep 2016, 16:51

Εγκατεστησα το 14.2 αλλά τα βίντεο στο youtube παίζουν με διακοπες, ακόμη και με την τελευταία αναβάθμιση που έγινε στο flashplugin.Μ πορεί να γίνει κάτι ;....ή πάμε για format;
axakias
 
Posts: 3
Joined: 8. Sep 2016, 18:46

Re: Έκδοση 14.2: Η περιπέτεια ξεκίνησε

Postby gapan » 29. Sep 2016, 07:11

Τι κάρτα γραφικών έχεις;
Image
Image
User avatar
gapan
Salix Wizard
 
Posts: 5106
Joined: 6. Jun 2009, 17:40

Re: Έκδοση 14.2: Η περιπέτεια ξεκίνησε

Postby axakias » 30. Sep 2016, 09:54

Intel gma 500
axakias
 
Posts: 3
Joined: 8. Sep 2016, 18:46

Re: Έκδοση 14.2: Η περιπέτεια ξεκίνησε

Postby gapan » 5. Oct 2016, 19:13

Νομίζω δεν υπάρχει λόγος για να έχεις προβλήματα. Εξαρτάται βέβαια κι από το αν το υπόλοιπο σύστημα αντέχει. Μήπως στο youtube έχεις επιλεγμένο να παίζουν HD video; Τα ίδια video τα έπαιζε προηγουμένως το ίδιο σύστημα;
Image
Image
User avatar
gapan
Salix Wizard
 
Posts: 5106
Joined: 6. Jun 2009, 17:40

Re: Έκδοση 14.2: Η περιπέτεια ξεκίνησε

Postby axakias » 7. Oct 2016, 15:29

Ξαναεβαλα το manjaro και δουλεύει μία χαρά.
Και πριν με το 14.1 δούλευε μία χαρά.
axakias
 
Posts: 3
Joined: 8. Sep 2016, 18:46


Return to Συζητήσεις στα Ελληνικά

cron